Bug 196641 - LowPerformance took 31000 ms.
LowPerformance took 31000 ms.
Status: RESOLVED DUPLICATE of bug 194969
Product: java
Classification: Unclassified
Component: Editor
7.0
All All
: P3 (vote)
: 7.0
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-13 14:06 UTC by Exceptions Reporter
Modified: 2011-03-18 12:01 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (8.07 KB, application/nps)
2011-03-13 14:06 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2011-03-13 14:06:46 UTC
Build: NetBeans IDE 7.0 Beta 2 (Build 201102140001)
VM: Java HotSpot(TM) Client VM, 17.1-b03, Java(TM) SE Runtime Environment, 1.6.0_22-b04
OS: Windows XP

User Comments:
GUEST: Estaba escribiendo el codigo y le teclie ctrl+space y se quedo como pegado



Maximum slowness yet reported was 31000 ms, average is 11402
Comment 1 Exceptions Reporter 2011-03-13 14:06:51 UTC
Created attachment 106951 [details]
nps snapshot
Comment 2 Dusan Balek 2011-03-18 12:01:38 UTC
Already fixed.

*** This bug has been marked as a duplicate of bug 194969 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo