Bug 196477 - misformated text in tab names of output windows (mac jdk6u24)
misformated text in tab names of output windows (mac jdk6u24)
Status: VERIFIED FIXED
Product: platform
Classification: Unclassified
Component: Output Window
7.0
PC Mac OS X
: P1 (vote)
: 7.0
Assigned To: Stanislav Aubrecht
issues@platform
: 70_HR_FIX
: 197337 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-09 10:36 UTC by Tomas Danek
Modified: 2011-04-04 07:19 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Danek 2011-03-09 10:36:16 UTC
Product Version: NetBeans IDE Dev (Build 201103080000)
Java: 1.6.0_24; Java HotSpot(TM) 64-Bit Server VM 19.1-b02-334
System: Mac OS X version 10.6.6 running on x86_64; MacRoman; en_US (nb)
Userdir: /Users/tomas/.netbeans/dev
-------------------------
since there was new version of java on mac released yesterday, issue 186494 appeared again, we need to workaround this again for 7.0
Comment 1 Stanislav Aubrecht 2011-03-10 09:46:40 UTC
fixed in core-main 1ab94f124724
Comment 2 Tomas Danek 2011-03-10 11:56:42 UTC
verified in custom core-main build

Product Version: NetBeans IDE Dev (Build 110310-ef4214936ec1)
Java: 1.6.0_24; Java HotSpot(TM) 64-Bit Server VM 19.1-b02-334
System: Mac OS X version 10.6.6 running on x86_64; MacRoman; en_US (nb)
Userdir: /tmp/ud1

please integrate into release70, thanks.
Comment 3 Stanislav Aubrecht 2011-03-10 13:11:32 UTC
fixed in release70 branch 7fc9f0484b87
Comment 4 Quality Engineering 2011-03-11 09:38:09 UTC
Integrated into 'main-golden', will be available in build *201103110400* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/1ab94f124724
User: S. Aubrecht <saubrecht@netbeans.org>
Log: #196477 - misformated text in tab names of output windows (mac jdk6u24)
Comment 5 Tomas Danek 2011-03-23 14:06:29 UTC
verified in 7.0 rc1 build

Product Version: NetBeans IDE 7.0 RC1 (Build 201103230000)
Java: 1.6.0_24; Java HotSpot(TM) 64-Bit Server VM 19.1-b02-334
System: Mac OS X version 10.6.7 running on x86_64; MacRoman; en_US (nb)
Userdir: /Users/tomas/.netbeans/7.0rc1
Comment 6 Marian Mirilovic 2011-04-04 07:19:00 UTC
*** Bug 197337 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo