Bug 196058 - Thread deadlock when resizing main window
Thread deadlock when resizing main window
Status: RESOLVED DUPLICATE of bug 187697
Product: guibuilder
Classification: Unclassified
Component: Code
7.0
PC Mac OS X
: P2 (vote)
: TBD
Assigned To: issues@guibuilder
issues@guibuilder
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-27 11:31 UTC by vieiro
Modified: 2011-03-07 16:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Stack trace with the deadlock (18.37 KB, application/octet-stream)
2011-02-27 11:31 UTC, vieiro
Details
Stack trace with the deadlock (plain/text mime type) (18.37 KB, text/plain)
2011-02-27 11:32 UTC, vieiro
Details

Note You need to log in before you can comment on or make changes to this bug.
Description vieiro 2011-02-27 11:31:20 UTC
Created attachment 106491 [details]
Stack trace with the deadlock

I've seen this in the GUIBuilder, but maybe this is under  

org.openide.util.Utilities.getBeanInfo(Utilities.java:426)

I'm attaching a thread dump with the problem.
Comment 1 vieiro 2011-02-27 11:32:24 UTC
Created attachment 106492 [details]
Stack trace with the deadlock (plain/text mime type)

Reattaching issue with the correct mimetype.
Comment 2 Tomas Pavek 2011-03-07 16:57:51 UTC
The deadlock should appear only in u21 and u22 of JDK 6.

*** This bug has been marked as a duplicate of bug 187697 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo