Bug 195011 - smart indent with 'else' not indenting
smart indent with 'else' not indenting
Status: RESOLVED DUPLICATE of bug 188112
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: Dusan Balek
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-03 02:25 UTC by CaptainJim
Modified: 2011-02-04 17:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description CaptainJim 2011-02-03 02:25:55 UTC
If you create an 'if' statement like the one below the else will appear left justified (sometimes with a space in front) instead of tabbed over.  This is new from 6.8 to 6.9.

	if (true)
	{
		
	}
	
else
Comment 1 Dusan Balek 2011-02-04 17:44:39 UTC
Already fixed.

*** This bug has been marked as a duplicate of bug 188112 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo