Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 193391 - Make the IDE useable while Scanning-Projects (GoTo Declaration)
Make the IDE useable while Scanning-Projects (GoTo Declaration)
Status: RESOLVED DUPLICATE of bug 133943
Product: editor
Classification: Unclassified
Component: Parsing & Indexing
7.0
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Tomas Zezula
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-14 17:05 UTC by stefan79
Modified: 2010-12-15 09:42 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Self-Profiling (383.46 KB, application/octet-stream)
2010-12-14 17:07 UTC, stefan79
Details
Here an other Snapshot while waiting (I hat to wait more then 2 Minutes). (412.29 KB, application/octet-stream)
2010-12-15 09:42 UTC, stefan79
Details

Note You need to log in before you can comment on or make changes to this bug.
Description stefan79 2010-12-14 17:05:26 UTC
[ BUILD # : 201012140001 ]
[ JDK VERSION : 1.6.23 ]

The bugs #133943 and #165245 have the state resolved-fixed.

So i tested today:
-) cut a Method
-) Scanning projects started
-) Clicked at java-class to get to super-class (Ctrl-LeftMouseClick)
-) started self-profiler

After some minutes I saw the super-class.
I´ll attach the snapshot.
Comment 1 stefan79 2010-12-14 17:07:06 UTC
Created attachment 104070 [details]
Self-Profiling
Comment 2 Tomas Zezula 2010-12-14 17:31:54 UTC
The #133943 does not have the state resolved-fixed. Only one of its blocking issues was fixed yesterday.
BTW did you save the file after cut a Method or switched to other file? Thanks

*** This bug has been marked as a duplicate of bug 133943 ***
Comment 3 stefan79 2010-12-14 17:35:52 UTC
Yes I saved the file.
Comment 4 stefan79 2010-12-15 09:41:43 UTC
I´ll attach my snapshots while waiting for GoTo Declaration.
Comment 5 stefan79 2010-12-15 09:42:55 UTC
Created attachment 104107 [details]
Here an other Snapshot while waiting (I hat to wait more then 2 Minutes).


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo