Bug 193386 - LowPerformance took 37984 ms.
LowPerformance took 37984 ms.
Status: RESOLVED DUPLICATE of bug 187919
Product: java
Classification: Unclassified
Component: Editor
7.0
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-14 15:45 UTC by Exceptions Reporter
Modified: 2011-01-12 10:49 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (8.54 KB, application/nps)
2010-12-14 15:45 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2010-12-14 15:45:37 UTC
Build: NetBeans IDE 7.0 Beta (Build 201011152355)
VM: Java HotSpot(TM) Client VM, 14.0-b16, Java(TM) SE Runtime Environment, 1.6.0_14-b08
OS: Windows XP

User Comments:
GUEST: override



Maximum slowness yet reported was 37984 ms, average is 34179
Comment 1 Exceptions Reporter 2010-12-14 15:45:41 UTC
Created attachment 104066 [details]
nps snapshot
Comment 2 Dusan Balek 2011-01-12 10:49:46 UTC
Problem with JavadocHelper accessing slow HttpURLConnection.

*** This bug has been marked as a duplicate of bug 187919 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo