Bug 193288 - Wrong, annoying code completion after last update.
Wrong, annoying code completion after last update.
Status: RESOLVED DUPLICATE of bug 192098
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Dusan Balek
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-12 09:52 UTC by DmitryBespalov
Modified: 2011-11-16 16:39 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DmitryBespalov 2010-12-12 09:52:44 UTC
Product Version = NetBeans IDE 6.9 (Build 201011082200)
Operating System = Windows 7 version 6.1 running on x86
Java; VM; Vendor = 1.6.0_20
Runtime = Java HotSpot(TM) Client VM 16.3-b01
Description: Every time when I typing if/for block, ide helps to complete by inserting {} braces. For example, before update I had following:
if( true )
{
   //here i continue typing
}
But after update I have following:
if( true )
   {  //<< take attention here
   //here i continue typing
}

The opening brace has wrong indent. It's very annoying to fix it manually every time. 
Please, fix it. Thanks!
Comment 1 Marian Mirilovic 2010-12-13 11:39:26 UTC

*** This bug has been marked as a duplicate of bug 192098 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo