Bug 192908 - LowPerformance took 61879 ms.
LowPerformance took 61879 ms.
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Editor
7.0
All All
: P3 (vote)
: 7.0
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
: 178291 186562 186825 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-06 09:57 UTC by prasadr24
Modified: 2012-10-19 06:39 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (66.44 KB, application/nps)
2010-12-06 09:57 UTC, prasadr24
Details

Note You need to log in before you can comment on or make changes to this bug.
Description prasadr24 2010-12-06 09:57:03 UTC
Build: NetBeans IDE 7.0 M2 (Build 201010151251)
VM: Java HotSpot(TM) Client VM, 11.0-b16, Java(TM) SE Runtime Environment, 1.6.0_11-b03
OS: Windows Vista

User Comments:
jglick: Go to Impl (on a method which in fact turned out to be static, i.e. not overridable), while starting the debugger in the background.



Maximum slowness yet reported was 61879 ms, average is 33600
Comment 1 prasadr24 2010-12-06 09:57:14 UTC
Created attachment 103614 [details]
nps snapshot
Comment 2 Dusan Balek 2010-12-08 14:28:39 UTC
Fixed in jet-main.

http://hg.netbeans.org/jet-main/rev/a57eb18c7013
Comment 3 Quality Engineering 2010-12-10 06:17:30 UTC
Integrated into 'main-golden', will be available in build *201012100001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/a57eb18c7013
User: Dusan Balek <dbalek@netbeans.org>
Log: Issue #192908: LowPerformance - fixed.
Comment 4 Jan Lahoda 2010-12-20 11:29:14 UTC
*** Bug 186825 has been marked as a duplicate of this bug. ***
Comment 5 Jan Lahoda 2011-02-08 16:59:50 UTC
*** Bug 178291 has been marked as a duplicate of this bug. ***
Comment 6 Tomas Zezula 2012-10-19 06:39:29 UTC
*** Bug 186562 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo