Bug 192895 - clean of maven project does not perform undeploy
clean of maven project does not perform undeploy
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: Maven
6.x
PC Linux
: P3 with 2 votes (vote)
: 7.0
Assigned To: David Konecny
issues@javaee
:
: 189167 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-05 18:23 UTC by David Konecny
Modified: 2011-01-14 06:06 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Konecny 2010-12-05 18:23:27 UTC
from issue 177230: if I clean the project, it does not undeploy it from glassfish (like it would if this was not a maven project)
Comment 1 David Konecny 2011-01-11 01:14:27 UTC
*** Bug 189167 has been marked as a duplicate of this bug. ***
Comment 2 David Konecny 2011-01-11 21:38:06 UTC
85e88691088e
Comment 3 Quality Engineering 2011-01-14 06:06:00 UTC
Integrated into 'main-golden', will be available in build *201101140000* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/85e88691088e
User: David Konecny <dkonecny@netbeans.org>
Log: #192895 - clean of maven project does not perform undeploy


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo