Bug 19265 - DataLoaderTest.testFindTwoPart3 failed
DataLoaderTest.testFindTwoPart3 failed
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Data Systems
3.x
PC Linux
: P3 (vote)
: 3.x
Assigned To: Jaroslav Tulach
issues@platform
: TEST, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-10 11:49 UTC by Jesse Glick
Modified: 2008-12-22 19:02 UTC (History)
1 user (show)

See Also:
Issue Type: TASK
:


Attachments
xtest detail message (3.54 KB, text/html)
2002-01-10 11:49 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2002-01-10 11:49:06 UTC
[r33 jan 10] See attached detailed log.
Comment 1 Jesse Glick 2002-01-10 11:49:33 UTC
Created attachment 4076 [details]
xtest detail message
Comment 2 Jesse Glick 2002-01-14 10:37:31 UTC
Note to QA: P2 assessment is just for evaluation. Any test failure
should be assumed to be a regression until the problem is examined.
May or may not be any impact on users.
Comment 3 phamernik 2002-01-15 10:43:38 UTC
The test seems to be passing in latest continuous xtests (last 10
times during yesterday). I tried to run the DataLoaderTest and there
failed parts 1 and 5. 

Anyway, I think this failure has no impact on users, because there is
none such a case in the IDE (DataFolder accepting another files).

I am changing the priority P2->P3, but I am going to find out what is
the problem.
Comment 4 Marek Grummich 2002-07-22 11:31:10 UTC
Set target milestone to TBD
Comment 5 Marek Grummich 2002-07-22 11:33:05 UTC
Set target milestone to TBD
Comment 6 Jesse Glick 2003-03-11 18:50:44 UTC
Part 4 also now failing for me in [dev mar 11] (trunk).
Comment 7 Jesse Glick 2003-03-11 20:42:37 UTC
Both also failing in 3.5.
Comment 8 Marian Mirilovic 2003-03-13 13:44:18 UTC
Changed owner David S. -> David K.
Comment 9 David Konecny 2003-03-19 17:24:30 UTC
Jesse, this is pretty old issue. Should I do with it something? Should
I disabled the test? Fix the test? Ignore this issue? 
Comment 10 Jesse Glick 2003-03-19 17:41:44 UTC
No opinion - I have no idea what exactly it is testing or whether it
is important. At least disable the test until and unless it is fixed.
It is annoying to have consistent test failures; then people are more
likely to ignore results and not deal with new regressions.
Comment 11 David Konecny 2003-03-20 11:17:09 UTC
I moved DataLoaderTest.testFindTwoPart3 and
DataLoaderTest.testFindTwoPart4 tests to failing. The JavaDoc for
these two tests says "Not known to fail, but not very surprising if it
does." so it should be OK that they are failing?:-)!? But from 8 tests
is now 6 failing. Is that OK? Is the problem in tests? Or in code?

Changing this issue to TASK type and assigning to Yarda the last
living expert on old DS. Yarda if you think it is OK then just close
this issue. Otherwise please let me know what should be/could be
improved. Thanx in advance.
Comment 12 Jaroslav Tulach 2003-03-27 14:38:13 UTC
I know nothing about this test and cvs annotate splits on Jesse. I let
him to close this issue.
Comment 13 David Konecny 2003-03-27 15:27:01 UTC
Not fair :-). Feel free to assign it to me Jesse. I will look at it as
time permits.
Comment 14 Jaroslav Tulach 2005-01-28 08:48:30 UTC
Sure it is fixed otherwise I would receive mails from petr zajac.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo