Bug 192574 - New line indentation
New line indentation
Status: RESOLVED DUPLICATE of bug 192098
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: Dusan Balek
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-27 18:28 UTC by fugedi.zsolt
Modified: 2010-11-30 11:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fugedi.zsolt 2010-11-27 18:28:05 UTC
Product Version = NetBeans IDE 6.9.1 (Build 201011082200)
Operating System = Windows XP version 5.1 running on x86
Java; VM; Vendor = 1.6.0_21
Runtime = Java HotSpot(TM) Client VM 17.0-b17

Dear NetBeans Team!

I use Allman style indentation in my programs (as wiki Indent style said). In the previous IDE versions, in the Java source editing window, if I press Enter, the cursor in the new line jumped to the right place, but in this version the cursor jumps to a wrong place, it is very annoying. I always have to press Backspace after pressing Enter, I cannot find any switch at Options dialog for this.
Please make it possible to write programs with my own style, like in the previous versions.

Thanks,
Zsolt Fügedi
Comment 1 Marian Mirilovic 2010-11-30 09:46:22 UTC
I think this is a duplicate of issue 192098, let me guess : this started to happen after your last upgrade of NetBeans .. correct ?
Comment 2 Marian Mirilovic 2010-11-30 11:57:35 UTC
Comment from reporter : Thank you for response, yes, this started to happen after last upgrade of NetBeans. I will follow the issue 192098. Sorry for not to see the previous issues.
... so closing as duplicate

*** This bug has been marked as a duplicate of bug 192098 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo