Bug 192102 - Passing arguments to program doesn't work
Passing arguments to program doesn't work
Status: RESOLVED DUPLICATE of bug 190919
Product: cnd
Classification: Unclassified
Component: execution
6.x
PC Linux
: P2 (vote)
: TBD
Assigned To: Egor Ushakov
issues@cnd
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-18 13:00 UTC by hitman47
Modified: 2010-11-18 17:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hitman47 2010-11-18 13:00:57 UTC
After I've upgraded my 10.04 ubuntu installation to 10.10, netbeans has quit passing arguments to the program being debugged. If I try to just run it, the arguments are passed, but not in debug mode. Since then installed fresh version of 10.10 ubuntu still without success, tried OpenJDK vs Sun JREs, no change.

Product Version = NetBeans IDE 6.9.1 (Build 201007282301)
Operating System = Linux version 2.6.35-22-generic running on amd64
Java; VM; Vendor = 1.6.0_20
Runtime = OpenJDK 64-Bit Server VM 17.0-b16
Comment 1 Egor Ushakov 2010-11-18 17:11:31 UTC

*** This bug has been marked as a duplicate of bug 190919 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo