Bug 19206 - IllegalStateException from beanbrowser
IllegalStateException from beanbrowser
Status: CLOSED DUPLICATE of bug 15478
Product: apisupport
Classification: Unclassified
Component: Inspector
3.x
PC Linux
: P3 (vote)
: 3.x
Assigned To: Jesse Glick
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-09 16:05 UTC by David Strupl
Modified: 2009-11-09 08:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Exception ... (15.46 KB, text/plain)
2002-01-09 16:07 UTC, David Strupl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Strupl 2002-01-09 16:05:01 UTC
Product Version       = NetBeans IDE Version 3.3 (Build 200112102331)
IDE Versioning        = IDE/1 spec=1.43.1.1 impl=200112102331
Operating System      = Linux version 2.4.5 running on i386
Java; VM; Vendor      = 1.3.1_02; Java HotSpot(TM) Client VM 1.3.1_02-b02; Sun
Microsystems Inc.

OpenAPIs Support [org.netbeans.modules.apisupport 2.7 2.7-release-1]
OpenAPIs Support with Ant [org.netbeans.modules.apisupport.ant 2.7
2.7-release-1]

Seems like a problem in apisupport. Will attach the exception.
Comment 1 David Strupl 2002-01-09 16:07:46 UTC
Created attachment 4040 [details]
Exception ...
Comment 2 Jesse Glick 2002-01-10 11:31:19 UTC
I believe this problem was already fixed for apisupport 2.10.1, see
issue #15478 for more.

*** This issue has been marked as a duplicate of 15478 ***
Comment 3 Quality Engineering 2003-06-30 15:01:40 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.
Comment 4 Quality Engineering 2003-06-30 15:02:51 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.
Comment 5 Marian Mirilovic 2009-11-09 08:26:10 UTC
TEST
*** This issue has been marked as a duplicate of bug 15478 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo