Bug 192024 - Brace problem
Brace problem
Status: RESOLVED DUPLICATE of bug 192098
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
All All
: P3 (vote)
: 7.0
Assigned To: Dusan Balek
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-16 18:46 UTC by lucif3r
Modified: 2010-11-19 14:24 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lucif3r 2010-11-16 18:46:01 UTC
I remember in the earlier version of NetBeans IDE, for "if" and "else" condition (or something like, "for" loop),after condition is written, we press "enter", it will automatically go to a new line and  align with the first letter of "if","else"... But now it always add an annoying "tab" before it, so it is like:

if(true)
	{//before left brace, this "tab" is inevitable??
//statements
}

Please, please tell me how to eliminate this annoying "tab".

Thanks!!

-- A junior Programmer

Product Version = NetBeans IDE 6.9 (Build 201011082200)
Operating System = Windows XP version 5.1 running on x86
Java; VM; Vendor = 1.6.0_18
Runtime = Java HotSpot(TM) Client VM 16.0-b13
Comment 1 Marian Mirilovic 2010-11-19 14:24:43 UTC

*** This bug has been marked as a duplicate of bug 192098 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo