Bug 191716 - cant check click and choose the plugin
cant check click and choose the plugin
Status: RESOLVED WORKSFORME
Product: javaee
Classification: Unclassified
Component: Struts
6.x
Other Linux
: P3 (vote)
: TBD
Assigned To: issues@javaee
issues@javaee
: PLATFORM
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-08 02:57 UTC by JRzayev
Modified: 2011-11-16 16:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description JRzayev 2010-11-08 02:57:14 UTC
Product Version = NetBeans IDE 6.9.1 (Build 201007282301)
Operating System = Linux version 2.6.32-25-generic running on i386
Java; VM; Vendor = 1.6.0_18
Runtime = OpenJDK Client VM 16.0-b13
Comment 1 JRzayev 2010-11-08 03:01:54 UTC
i have a problem like this--- File->New Project->Java Web->Web Application. And then i want to add Struts Support but it didnt checked as well as JSF and Hibernate support too. And another issue is when i want to install plugins and activate a some features and again the features didnt checked. When i am clicking on them nothing happens. Thanks you
Comment 2 Jaroslav Tulach 2010-11-08 09:40:18 UTC
It makes it easy, if one bug represents one problem. As far as I can tell you need to contact JavaEE guys with your Struts inquiry.
Comment 3 Martin Fousek 2011-04-05 14:51:45 UTC
It's strange that you cannot check checkbox in the New Project Wizard, could you try to reproduce it again, please? 

I would expect that it was some random issue (of course, I'm not able to reproduce it), please try it again and feel free to reopen this issue. BTW, would be great if you could attach also your messages log then:
http://wiki.netbeans.org/FaqLogMessagesFile

Thanks


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo