Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 191348 - no file events on Ubuntu 10.4 64bits
no file events on Ubuntu 10.4 64bits
Status: RESOLVED DUPLICATE of bug 190462
Product: platform
Classification: Unclassified
Component: Filesystems
7.0
PC Linux
: P1 (vote)
: TBD
Assigned To: Petr Nejedly
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-26 10:02 UTC by Vladimir Voskresensky
Modified: 2010-10-26 10:55 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Voskresensky 2010-10-26 10:02:00 UTC
open IDE
open Favorites and add /var/tmp
expand /var/tmp

then go to console and 
#touch /var/tmp/test.file
=> test.file will never appear in Favorites 

it works fine if I run IDE with -J-Dorg.netbeans.modules.masterfs.watcher.disable=true
Comment 1 Vladimir Voskresensky 2010-10-26 10:06:11 UTC
removing /var/tmp from Favirites and adding it back doesn't help to see test.file :-(
Comment 2 Petr Nejedly 2010-10-26 10:55:40 UTC

*** This bug has been marked as a duplicate of bug 190462 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo