Bug 190532 - Hang in AbstractModel.startTransaction
Hang in AbstractModel.startTransaction
Status: RESOLVED DUPLICATE of bug 191796
Product: xml
Classification: Unclassified
Component: XAM
7.0
PC Linux
: P2 (vote)
: 7.0
Assigned To: issues@xml
issues@xml
: RANDOM, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-22 17:47 UTC by Jesse Glick
Modified: 2010-11-11 15:41 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (12.04 KB, text/plain)
2010-09-22 17:47 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2010-09-22 17:47:13 UTC
Created attachment 102121 [details]
Thread dump

100922-936e60a5a841, JDK 6u21, Ubuntu. File > Properties on a Maven project; had recently switched back to IDE after doing some command-line work on the project, incl. pom.xml edits. Attempting to start a transaction hangs for no reason apparent from the thread dump.
Comment 1 Antonin Nebuzelsky 2010-11-11 15:41:20 UTC

*** This bug has been marked as a duplicate of bug 191796 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo