Bug 190256 - Ide does not save files anymore
Ide does not save files anymore
Status: RESOLVED DUPLICATE of bug 180960
Product: platform
Classification: Unclassified
Component: Window System
6.x
PC Windows XP
: P3 with 1 vote (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-09 07:20 UTC by rbuss
Modified: 2010-10-20 09:00 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
messages and uigestures (37.83 KB, text/html)
2010-09-09 07:20 UTC, rbuss
Details
uigestures and messages (37.83 KB, application/octet-stream)
2010-09-09 07:23 UTC, rbuss
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rbuss 2010-09-09 07:20:39 UTC
Created attachment 101958 [details]
messages and uigestures

After working a while with a maven- java- project the ide does not save modified files. Restart of ide helps, but after some time it happens again. (Usage becomes impossible)

Version 6.9 works correctly with the same project. 

In log of 6.9.1 an error message: 'IndexOutOfBoundsException: Index: 3, Size: 3' appears. I will include the logs.
Comment 1 rbuss 2010-09-09 07:23:20 UTC
Created attachment 101959 [details]
uigestures and messages
Comment 2 ianmarshall 2010-10-01 13:10:02 UTC
This happens to me too.

Feel free to request debug info, logs, etc. if anyone wants them.
Comment 3 ianmarshall 2010-10-05 11:32:08 UTC
After having closed NetBeans after having encountered this bug, my "messages.log" includes the line:

WARNING [org.netbeans.editor.BaseDocument]: org.netbeans.modules.editor.java.JavaKit$JavaDefaultKeyTypedAction uses deprecated, slow and dangerous method BaseDocument.atomicLock ().
Comment 4 Stanislav Aubrecht 2010-10-15 09:05:24 UTC

*** This bug has been marked as a duplicate of bug 180960 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo