Bug 18985 - Missing XML document's nodes at Search Result dialog
Missing XML document's nodes at Search Result dialog
Status: CLOSED WONTFIX
Product: xml
Classification: Unclassified
Component: Code
3.x
PC Linux
: P4 (vote)
: 3.x
Assigned To: _ pkuzel
issues@xml
:
Depends on: 18177
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-02 18:42 UTC by Martin Schovanek
Modified: 2007-09-25 01:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Schovanek 2002-01-02 18:42:14 UTC
[Nb Build 200101020100, jdk1.4.0-b90, Linux]

Steps to reproduce:
===================
1) In the Explorer right-click a Foolder node and choose Find.
2) Find some XML document.
3) Expand the XML document in the Search Result dialog.

XML document's nodes missing in the document tree.
Comment 1 _ lkramolis 2002-01-07 13:26:56 UTC
Could be problem of Looks API.
Comment 2 _ lkramolis 2002-01-29 11:09:22 UTC
When Looks are not used, everything works good.
Comment 3 _ lkramolis 2002-03-07 17:27:17 UTC
Will be resolved by new Looks implementation.
Comment 4 Martin Schovanek 2002-05-24 16:49:01 UTC
VERIFIED
Comment 5 Quality Engineering 2003-07-02 08:40:10 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo