Bug 189407 - Installer panel one says "Hello to..." instead of "Welcome to..."
Installer panel one says "Hello to..." instead of "Welcome to..."
Product: installer
Classification: Unclassified
Component: Code
All All
: P3 (vote)
: 7.0
Assigned To: dlipin
Depends on:
  Show dependency treegraph
Reported: 2010-08-11 16:24 UTC by spoonerj30
Modified: 2010-08-13 03:07 UTC (History)
0 users

See Also:
Issue Type: DEFECT

Screenshot of installer panel (37.01 KB, image/png)
2010-08-11 16:25 UTC, spoonerj30

Note You need to log in before you can comment on or make changes to this bug.
Description spoonerj30 2010-08-11 16:24:00 UTC
The installer that is built for a NetBeans platform application has incorrect wording on the first line of the first panel.  The text reads "Hello to <your-app-name> Installer Wizard" but should perhaps read "Welcome to <your-app-name> Installer Wizard".  I've included a screen shot of the panel in question.
Comment 1 spoonerj30 2010-08-11 16:25:17 UTC
Created attachment 101323 [details]
Screenshot of installer panel
Comment 2 dlipin 2010-08-11 18:42:22 UTC
Fixed in http://hg.netbeans.org/core-main/rev/182a3f5ada07

If you wish you can fix it also locally at
Comment 3 spoonerj30 2010-08-11 18:43:53 UTC
Thanks very much
Comment 4 Quality Engineering 2010-08-13 03:07:56 UTC
Integrated into 'main-golden', will be available in build *201008130001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/182a3f5ada07
User: Dmitry Lipin <dlipin@netbeans.org>
Log: Issue #189407 Installer panel one says "Hello to..." instead of "Welcome to..."

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo