Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 189234 - Code format on save
Code format on save
Status: RESOLVED DUPLICATE of bug 140719
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
6.x
All All
: P3 (vote)
: TBD
Assigned To: Miloslav Metelka
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 06:26 UTC by pderaaij
Modified: 2011-04-21 13:29 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pderaaij 2010-08-05 06:26:59 UTC
Eclipse has a functionality to automatically format the code of a file on saving. Since there's already an auto format function, it looks to me like it's possible to include such a feature in Netbeans.

Would be a very nice addition to an already great IDE
Comment 1 David Strupl 2011-04-21 13:29:58 UTC

*** This bug has been marked as a duplicate of bug 140719 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo