Bug 188486 - Keymap support in the Output window area
Keymap support in the Output window area
Status: RESOLVED DUPLICATE of bug 58126
Product: platform
Classification: Unclassified
Component: Output Window
6.x
PC Linux
: P3 (vote)
: 6.x
Assigned To: issues@platform
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 12:03 UTC by holub
Modified: 2011-02-09 14:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description holub 2010-07-08 12:03:04 UTC
Output window doesn't use current keymapping. E.g. I'm using Emacs Profile, but for copy in the Output window area needs to push Ctrl+C key.
Comment 1 Peter Pis 2010-07-16 09:54:58 UTC
Please evaluate.
Comment 2 Martin Entlicher 2011-02-09 14:57:07 UTC
This is true. Output Window has hard-coded actions key maps.

*** This bug has been marked as a duplicate of bug 58126 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo