Bug 188269 - java.util.regex.PatternSyntaxException: Dangling meta character '*' near index 0 *siteMap ^
java.util.regex.PatternSyntaxException: Dangling meta character '*' near inde...
Status: RESOLVED DUPLICATE of bug 187017
Product: utilities
Classification: Unclassified
Component: Jump To
6.x
All All
: P3 (vote)
: TBD
Assigned To: Victor Vasilyev
issues@utilities
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 10:01 UTC by artisan
Modified: 2010-07-26 12:24 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.22 KB, text/plain)
2010-07-01 10:01 UTC, artisan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description artisan 2010-07-01 10:01:25 UTC
Build: NetBeans IDE 6.9 (Build 201006101454)
VM: Java HotSpot(TM) 64-Bit Server VM, 16.3-b01, Java(TM) SE Runtime Environment, 1.6.0_20-b02
OS: Linux

User Comments:
artisan: Searching for a spring bean with '*' in the name.

GUEST: searching for springBean




Stacktrace: 
java.util.regex.PatternSyntaxException: Dangling meta character '*' near index 0
*siteMap
^
   at java.util.regex.Pattern.error(Pattern.java:1713)
   at java.util.regex.Pattern.sequence(Pattern.java:1878)
   at java.util.regex.Pattern.expr(Pattern.java:1752)
   at java.util.regex.Pattern.compile(Pattern.java:1460)
   at java.util.regex.Pattern.<init>(Pattern.java:1133)
   at java.util.regex.Pattern.compile(Pattern.java:847)
Comment 1 artisan 2010-07-01 10:01:30 UTC
Created attachment 100538 [details]
stacktrace
Comment 2 Alexei Mokeev 2010-07-26 12:24:14 UTC

*** This bug has been marked as a duplicate of bug 187017 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo