Bug 188015 - Dead lock when creating the same domain class for grails
Dead lock when creating the same domain class for grails
Status: RESOLVED DUPLICATE of bug 187318
Product: groovy
Classification: Unclassified
Component: Grails
6.x
All All
: P3 with 1 vote (vote)
: 7.2
Assigned To: Martin Janicek
issues@groovy
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-24 00:24 UTC by larini
Modified: 2011-12-07 15:18 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description larini 2010-06-24 00:24:09 UTC
When I create a domain class and after that I create the same class again, the IDE remains focused in the details screen of the domain class but in the output there is a question (overwrite the old class...) that I can't answer. The solution is to kill netbeans process.

Product Version = NetBeans IDE 6.9 RC2 (Build 201005312001)
Operating System = Mac OS X version 10.6.4 running on x86_64
Java; VM; Vendor = 1.6.0_20
Runtime = Java HotSpot(TM) 64-Bit Server VM 16.3-b01-279
Comment 1 samcarr 2010-06-30 23:29:12 UTC
Similar things happen whenever you use the NetBeans wizard dialog to invoke a grails script that asks a question that needs interactively answering, e.g. because the file already exists and it wants to know if it should be overwritten. In 6.9 it does this by freezing with the wizard progress bar at 90% for me. There is nothing at all on the screen to suggest that it's waiting for input (in my experience anyway) and it's only because I ran the same command from a command line that I realised what was happening. I had to force quit NetBeans.
Comment 2 Martin Janicek 2011-12-07 15:18:34 UTC

*** This bug has been marked as a duplicate of bug 187318 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo