Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 187970 - can't refactor for any php file
can't refactor for any php file
Status: RESOLVED DUPLICATE of bug 186873
Product: php
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: TBD
Assigned To: Tomas Mysik
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-23 03:07 UTC by fortruth
Modified: 2010-06-23 06:59 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fortruth 2010-06-23 03:07:06 UTC
Product Version = NetBeans IDE 6.9 (Build 201006101454)
Operating System = Windows XP version 5.1 running on x86
Java; VM; Vendor = 1.6.0_14
Runtime = Java HotSpot(TM) Client VM 14.0-b16
Language = en

any php file can't able to use refactor
Comment 1 Peter Pis 2010-06-23 06:59:51 UTC

*** This bug has been marked as a duplicate of bug 186873 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo