Bug 187821 - Can install 3.0.3 in NetBeans 6.9
Can install 3.0.3 in NetBeans 6.9
Status: NEW
Product: contrib
Classification: Unclassified
Component: Portalpack
6.x
Macintosh (x86) Mac OS X
: P3 with 6 votes (vote)
: TBD
Assigned To: Satyaranjan D
issues@contrib
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-19 06:10 UTC by pbw
Modified: 2011-02-27 13:10 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pbw 2010-06-19 06:10:28 UTC
Attempting to install portal pack 3.0.3 in NetBeans 6.9. Error message:
Some plugins require plugin Editor Library to be installed.
The plugin Editor Library is requested in version >= 1.29.1 (release version 1) but only 2.10.1.10.2 (of release version different from 1) was found.  The following plugin is affected:       Portal Pack Common Palette Library
Comment 1 rchailan 2011-02-25 18:02:52 UTC
Hi, 

I'm contacting you because I have got the same issue when I'm trying to install the portal pack 3.0.4 in NetBeans 6.9.1 (running on mac os x snow leopard)

I spend my day looking for an answer but I didn't find it. Is there a way that I am not aware of or is the bug not fixed?

Thank you.
Comment 2 pbw 2011-02-27 13:10:16 UTC
3.0.4 should work with 6.9.1. I installed it with 6.9, and it was released to provide 6.9 compatibility.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo