Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 186765 - Further memory usage reduction & better parsing speed for large projects
Further memory usage reduction & better parsing speed for large projects
Status: RESOLVED DUPLICATE of bug 123872
Product: cnd
Classification: Unclassified
Component: Code Model
7.0
PC Linux
: P2 with 1 vote (vote)
: 7.2
Assigned To: Vladimir Voskresensky
issues@cnd
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 19:23 UTC by rmartins
Modified: 2012-07-31 12:33 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rmartins 2010-05-26 19:23:02 UTC
Further enhance current efforts to improve overall parsing speed for large projects. This would improve initial parsing of a project and "re-parsing" when a file is modified on the editor.
Comment 1 Vladimir Voskresensky 2012-02-17 16:41:01 UTC
we have some plans for 7.2
Comment 2 Vladimir Voskresensky 2012-07-31 12:33:28 UTC

*** This bug has been marked as a duplicate of bug 123872 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo