Bug 186635 - java.net.ConnectException: Connection timed out: connect
java.net.ConnectException: Connection timed out: connect
Status: RESOLVED WORKSFORME
Product: javaee
Classification: Unclassified
Component: DD Editor
7.0
All All
: P3 (vote)
: 7.0
Assigned To: issues@javaee
issues@javaee
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-25 06:31 UTC by bartvdc
Modified: 2013-08-20 21:25 UTC (History)
6 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (4.73 KB, text/plain)
2010-05-25 06:32 UTC, bartvdc
Details
stacktrace (4.12 KB, text/plain)
2010-08-02 08:31 UTC, ehsavoie
Details
stacktrace (4.12 KB, text/plain)
2010-08-27 14:00 UTC, ehsavoie
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bartvdc 2010-05-25 06:31:58 UTC
This bug was originally marked as duplicate of bug 112788, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 6.8 (Build 200912041610)
VM: Java HotSpot(TM) Client VM, 16.3-b01, Java(TM) SE Runtime Environment, 1.6.0_20-b02
OS: Windows XP

User Comments:
GUEST: When started JXMapKit application.
JXMapkit with swing application framework.

nlloyd@gmail.com: on startup after the main window first appeared

bartvdc: switch project group




Stacktrace: 
java.net.ConnectException: Connection timed out: connect
   at java.net.PlainSocketImpl.socketConnect(PlainSocketImpl.java:0)
   at java.net.PlainSocketImpl.doConnect(PlainSocketImpl.java:333)
   at java.net.PlainSocketImpl.connectToAddress(PlainSocketImpl.java:195)
   at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:182)
   at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:366)
   at java.net.Socket.connect(Socket.java:529)
Comment 1 bartvdc 2010-05-25 06:32:02 UTC
Created attachment 99415 [details]
stacktrace
Comment 2 ehsavoie 2010-08-02 08:31:38 UTC
Created attachment 101142 [details]
stacktrace
Comment 3 ehsavoie 2010-08-27 14:00:28 UTC
Created attachment 101720 [details]
stacktrace
Comment 4 fedetxf 2010-12-07 21:15:32 UTC
This happens every time you make changes to a pom.xml file in a Maven project. I guess xerces is trying to validate against a remote URL that is timing out. Netbeans is unresponsive for about 1 minute until the timeout happens.
Comment 5 fedetxf 2010-12-07 21:17:40 UTC
It is happening in 7.0 beta and also in 6.9.
Comment 6 Petr Jiricka 2011-01-24 16:17:19 UTC
EJB deployment descriptor model is attempting to connect to the network. Reporters, do you have any EJB module open? Do you have any ejb-jar.xml file and if so, can you please attach it (or at least paste the header)? Thanks.
Comment 7 Tomhand 2011-10-10 08:20:06 UTC
I'm resolved problem. One or more project deployed and after removed. We need go to service and undeploy this porject in service assemblies. After restart glassfish.
Comment 8 Martin Fousek 2011-10-13 06:35:42 UTC
Could anybody attach ejb-jar.xml for which it happened? Thanks...
Comment 9 bartvdc 2011-10-13 06:46:45 UTC
I'm not working on any ejb related project.
Comment 10 Tomhand 2011-10-13 06:48:31 UTC
I think your problem same my problem. You deleted module raise ejb-jar.xml, therefore you can not deploy.
Comment 11 David Konecny 2013-08-20 21:25:10 UTC
No reports since NB 7.0 final release.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo