Bug 185603 - Go to type is broken by FoD
Go to type is broken by FoD
Status: RESOLVED FIXED
Product: editor
Classification: Unclassified
Component: Navigation
6.x
PC Mac OS X
: P3 (vote)
: 7.0
Assigned To: Tomas Zezula
issues@editor
: ERGONOMICS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 11:32 UTC by Tomas Zezula
Modified: 2010-12-17 06:17 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Zezula 2010-05-06 11:32:23 UTC
When activating features on demand, the new TypeProviders are not active until restart. Caused by caching in G*T*T*Action.
Comment 1 Tomas Zezula 2010-12-15 17:56:42 UTC
Fixed jet-main bc9ec73ac40b
Comment 2 Quality Engineering 2010-12-17 06:17:44 UTC
Integrated into 'main-golden', will be available in build *201012170001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/bc9ec73ac40b
User: Tomas Zezula <tzezula@netbeans.org>
Log: #185603:Go to type is broken by FoD


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo