Bug 185597 - NullPointerException at org.netbeans.modules.apisupport.project.ui.branding.BasicBrandingModel.getKeyValue
NullPointerException at org.netbeans.modules.apisupport.project.ui.branding.B...
Status: RESOLVED DUPLICATE of bug 185522
Product: apisupport
Classification: Unclassified
Component: Project
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Antonin Nebuzelsky
issues@apisupport
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 10:06 UTC by zolta
Modified: 2010-05-06 14:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.49 KB, text/plain)
2010-05-06 10:06 UTC, zolta
Details

Note You need to log in before you can comment on or make changes to this bug.
Description zolta 2010-05-06 10:06:22 UTC
Build: NetBeans IDE Dev (Build 201005050200)
VM: Java HotSpot(TM) Client VM, 16.3-b01, Java(TM) SE Runtime Environment, 1.6.0_20-b02
OS: Linux

User Comments:
zolta: Standalone abblication's Resource bundle & branding

zolta: Branding




Stacktrace: 
java.lang.NullPointerException
   at org.netbeans.modules.apisupport.project.ui.branding.BasicBrandingModel.getKeyValue(BasicBrandingModel.java:673)
   at org.netbeans.modules.apisupport.project.ui.branding.ResourceBundleBrandingPanel.getKeyValue(ResourceBundleBrandingPanel.java:692)
   at org.netbeans.modules.apisupport.project.ui.branding.ResourceBundleBrandingPanel.access$1700(ResourceBundleBrandingPanel.java:96)
   at org.netbeans.modules.apisupport.project.ui.branding.ResourceBundleBrandingPanel$KeyNode.getHtmlDisplayName(ResourceBundleBrandingPanel.java:568)
   at org.openide.explorer.view.VisualizerNode.getHtmlDisplayName(VisualizerNode.java:544)
   at org.openide.explorer.view.NodeRenderer.getTreeCellRendererComponent(NodeRenderer.java:127)
Comment 1 zolta 2010-05-06 10:06:26 UTC
Created attachment 98553 [details]
stacktrace
Comment 2 Antonin Nebuzelsky 2010-05-06 14:44:00 UTC

*** This bug has been marked as a duplicate of bug 185522 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo