Bug 185448 - LowPerformance took 23656 ms.
LowPerformance took 23656 ms.
Status: RESOLVED DUPLICATE of bug 185057
Product: javafx
Classification: Unclassified
Component: Unsupported
6.x
All All
: P3 (vote)
: TBD
Assigned To: David Kaspar
issues@javafx
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 16:05 UTC by Exceptions Reporter
Modified: 2010-05-04 16:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (72.89 KB, application/nps)
2010-05-04 16:05 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2010-05-04 16:05:04 UTC
Build: NetBeans IDE 6.9 Beta (Build 201004200117)
VM: Java HotSpot(TM) Client VM, 14.2-b01, Java(TM) SE Runtime Environment, 1.6.0_16-b01
OS: Windows XP

User Comments:
GUEST: I was just opening a new project that was a javafx business application



Maximum slowness yet reported was 23656 ms, average is 13951
Comment 1 Exceptions Reporter 2010-05-04 16:05:12 UTC
Created attachment 98444 [details]
nps snapshot
Comment 2 David Kaspar 2010-05-04 16:43:22 UTC

*** This bug has been marked as a duplicate of bug 185057 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo