Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 185379 - Test File menu item does not support multiple selection
Test File menu item does not support multiple selection
Status: RESOLVED DUPLICATE of bug 124313
Product: java
Classification: Unclassified
Component: JUnit
6.x
PC Windows XP
: P3 with 1 vote (vote)
: TBD
Assigned To: Victor Vasilyev
junit-issues@java
:
: 185380 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 17:26 UTC by ecastro
Modified: 2010-05-05 10:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ecastro 2010-05-03 17:26:21 UTC
The "Test File" menu item in the Project window does not support multiple selection.
It should either:
- be disabled when more than one file is selected.
- launch the test for all the selected classes (at least those with are JUnit or TestNG compatible).

Tested on 6.9 Beta
Comment 1 ecastro 2010-05-03 18:18:10 UTC
*** Bug 185380 has been marked as a duplicate of this bug. ***
Comment 2 Alexei Mokeev 2010-05-05 10:31:03 UTC

*** This bug has been marked as a duplicate of bug 124313 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo