Bug 184615 - Add entity class dialog doesn't resize well
Add entity class dialog doesn't resize well
Status: RESOLVED WONTFIX
Product: javaee
Classification: Unclassified
Component: Persistence
6.x
PC All
: P4 with 1 vote (vote)
: TBD
Assigned To: lujop
issues@javaee
: NETFIX
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 13:43 UTC by lujop
Modified: 2016-07-07 08:53 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lujop 2010-04-21 13:43:48 UTC
The dialog that you use to add persistent classes isn't resized correctly.
If you have a lot of classes and try to resize the dialog to view the list better the problem is that the list isn't resized.
Comment 1 lujop 2010-04-21 13:45:44 UTC
If it's possible I'd like to NetFIX [1] this bug. Is it possible? [1] http://wiki.netbeans.org/NetFIX
Comment 2 Jiri Kovalsky 2010-04-21 19:57:03 UTC
Sergey agreed to review & integrate your patch Joan. Hence I marked this issue accordingly and added it to the list [2] of NetFIX Candidates. You can start working on it so good luck! :-)

[2] http://wiki.netbeans.org/NetFIXIssues
Comment 3 Martin Balin 2016-07-07 08:53:21 UTC
This old bug may not be relevant anymore. If you can still reproduce it in 8.2 development builds please reopen this issue.

Thanks for your cooperation,
NetBeans IDE 8.2 Release Boss


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo