Bug 184529 - [69cat] EDT blocked
[69cat] EDT blocked
Status: RESOLVED DUPLICATE of bug 184475
Product: editor
Classification: Unclassified
Component: Spellchecker
6.x
PC Linux
: P3 (vote)
: 6.x
Assigned To: Jan Lahoda
issues@editor
: RANDOM, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-20 11:32 UTC by aldobrucale
Modified: 2010-04-20 14:03 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
thread dump (28.87 KB, text/plain)
2010-04-20 11:33 UTC, aldobrucale
Details
messages.log (190.79 KB, text/plain)
2010-04-20 11:34 UTC, aldobrucale
Details

Note You need to log in before you can comment on or make changes to this bug.
Description aldobrucale 2010-04-20 11:32:27 UTC
[ BUILD # : 201004200200 ]
[ JDK VERSION : 1.6.* ]

After typing "def<tab>" in a maven pom.xml file the ide froze.
Comment 1 aldobrucale 2010-04-20 11:33:09 UTC
Created attachment 97703 [details]
thread dump
Comment 2 aldobrucale 2010-04-20 11:34:42 UTC
Created attachment 97705 [details]
messages.log
Comment 3 Vitezslav Stejskal 2010-04-20 14:03:31 UTC

*** This bug has been marked as a duplicate of bug 184475 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo