Bug 183940 - IndexOutOfBoundsException: Index: 3, Size: 3
IndexOutOfBoundsException: Index: 3, Size: 3
Status: RESOLVED DUPLICATE of bug 180960
Product: platform
Classification: Unclassified
Component: Window System
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@platform
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-12 16:50 UTC by Exceptions Reporter
Modified: 2010-10-07 09:12 UTC (History)
7 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.15 KB, text/plain)
2010-04-12 16:50 UTC, Exceptions Reporter
Details
stacktrace (2.15 KB, text/plain)
2010-04-13 15:40 UTC, jasondonmoyer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2010-04-12 16:50:51 UTC
Build: NetBeans IDE Dev (Build 201002152000)
VM: Java HotSpot(TM) Client VM, 16.0-b13, Java(TM) SE Runtime Environment, 1.6.0_18-b07
OS: Windows 7

User Comments:
GUEST: switch from html to yaml file

GUEST: editing source code

GUEST: Showing a tooltip with the variable's value while debugging

zolta: I was runing a JUnit single test




Stacktrace: 
java.lang.IndexOutOfBoundsException: Index: 3, Size: 3
   at java.util.ArrayList.RangeCheck(ArrayList.java:547)
   at java.util.ArrayList.get(ArrayList.java:322)
   at org.netbeans.swing.tabcontrol.DefaultTabDataModel.fireContentsChanged(DefaultTabDataModel.java:454)
   at org.netbeans.swing.tabcontrol.DefaultTabDataModel.setIcon(DefaultTabDataModel.java:132)
   at org.netbeans.swing.tabcontrol.TabbedContainer.setIconAt(TabbedContainer.java:697)
   at org.netbeans.core.windows.view.ui.TabbedHandler.topComponentIconChanged(TabbedHandler.java:219)
Comment 1 Exceptions Reporter 2010-04-12 16:50:59 UTC
Created attachment 97113 [details]
stacktrace
Comment 2 jasondonmoyer 2010-04-13 15:40:39 UTC
Created attachment 97232 [details]
stacktrace

running my ant script from my freeform project
Comment 3 Stanislav Aubrecht 2010-10-07 09:12:19 UTC

*** This bug has been marked as a duplicate of bug 180960 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo