Bug 18268 - "Debug Project" does not respect workspace settings
"Debug Project" does not respect workspace settings
Status: CLOSED FIXED
Product: debugger
Classification: Unclassified
Component: Code
3.x
PC Windows 3.1/NT
: P3 (vote)
: 3.x
Assigned To: issues@debugger
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-03 08:57 UTC by tkellerer
Modified: 2003-06-30 17:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tkellerer 2001-12-03 08:57:56 UTC
Change debug workspace to "None".

Start debugging using "Project/Debug project": the IDE switches to the workspace
"Debugging".

It works as expected (i.e. the current workspace is not changed) when the
debugger is started using "Debug/Start"

This is with 3.3 Beta 6
Comment 1 Jan Stola 2002-01-02 11:42:25 UTC
It seems to be fixed in the Netbeans build 20020102.
Feel free to reopen this issue if you are still able to reproduce it.
Comment 2 Jan Stola 2002-01-02 11:43:35 UTC
Verified in Netbeans build 20020102 on W2K with JDK1.3.1.
Comment 3 Quality Engineering 2003-06-30 17:26:59 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo