Bug 182526 - [69cat] Wrapper Library around Java project
[69cat] Wrapper Library around Java project
Status: RESOLVED DUPLICATE of bug 70894
Product: apisupport
Classification: Unclassified
Component: Project
6.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: Jesse Glick
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-22 20:56 UTC by javydreamercsw
Modified: 2010-03-22 21:40 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description javydreamercsw 2010-03-22 20:56:58 UTC
[ JDK VERSION : 1.6.* ]

I propose the same approach used in Java projects that depends on other
projects. those can be compiled and its jar file is placed correctly.

Right now if it's a java project you are developing you need to manually move
it to replace the one in release folder for the wrapper. It can be smarter.
Comment 1 Jesse Glick 2010-03-22 21:40:36 UTC

*** This bug has been marked as a duplicate of bug 70894 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo