Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 182280 - [69cat] Code Completion while Scanning Projects
[69cat] Code Completion while Scanning Projects
Status: RESOLVED DUPLICATE of bug 133943
Product: editor
Classification: Unclassified
Component: Parsing & Indexing
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: Vitezslav Stejskal
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-18 08:04 UTC by stefan79
Modified: 2010-03-24 09:05 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Snapshot while waiting for the Code-Completion (229.22 KB, application/octet-stream)
2010-03-18 08:17 UTC, stefan79
Details
An other Snapshot (I was waiting about 50 seconds). (65.74 KB, application/octet-stream)
2010-03-23 10:18 UTC, stefan79
Details

Note You need to log in before you can comment on or make changes to this bug.
Description stefan79 2010-03-18 08:04:14 UTC
[ BUILD # : 201003180200 ]
[ JDK VERSION : 1.6.* ]

While Scanning Projects the Code-Completion doesn´t work.
Example: I typed "myTabPane.setI" + Ctrl+Space.

After some minutes the setIcon is shown.
Is there no way for a dirty read?

I´ll attach a Snapshot.
Comment 1 stefan79 2010-03-18 08:17:55 UTC
Created attachment 95352 [details]
Snapshot while waiting for the Code-Completion
Comment 2 stefan79 2010-03-23 10:18:43 UTC
Created attachment 95585 [details]
An other Snapshot (I was waiting about 50 seconds).
Comment 3 Vitezslav Stejskal 2010-03-24 09:05:52 UTC

*** This bug has been marked as a duplicate of bug 133943 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo