Bug 18145 - Deadlock while deleting java file
Deadlock while deleting java file
Status: CLOSED DUPLICATE of bug 18110
Product: platform
Classification: Unclassified
Component: Data Systems
3.x
Sun SunOS
: P2 (vote)
: 3.x
Assigned To: phamernik
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-28 12:06 UTC by Jan Zajicek
Modified: 2008-12-22 18:02 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
ftd (12.53 KB, text/plain)
2001-11-28 12:08 UTC, Jan Zajicek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Zajicek 2001-11-28 12:06:46 UTC
dev#200111220100
jdk1.3.1_01

Attached deadlock occured when running my tests - only delete called on
DataObject. Unreproducible.
Comment 1 Jan Zajicek 2001-11-28 12:08:36 UTC
Created attachment 3602 [details]
ftd
Comment 2 phamernik 2001-11-30 11:57:27 UTC
I analyze the dumpstack and think this bug should disappear with
bugfix #18110 (synchronization of DataObject and MultiDataObject was
rewritten).

Marking as duplicate of #18110.

*** This issue has been marked as a duplicate of 18110 ***
Comment 3 Quality Engineering 2003-07-01 16:04:51 UTC
Resolved for 3.4.x or earlier, no new info since then -> verified
Comment 4 Quality Engineering 2003-07-01 16:38:46 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo