Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 180702 - Hyperlink in JSF only partially working for backing bean
Hyperlink in JSF only partially working for backing bean
Status: RESOLVED DUPLICATE of bug 180749
Product: javaee
Classification: Unclassified
Component: JSF Editor
6.x
PC Linux
: P3 (vote)
: 6.x
Assigned To: Marek Fukala
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-14 16:19 UTC by peternew_za
Modified: 2010-02-17 09:51 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description peternew_za 2010-02-14 16:19:51 UTC
Hyperlinking to the backing bean properties from the JSF Facelet 2.0  worked for me in the initial 6.8 release but since a recent update stopped working.  I can still hyperlink to the backing bean object but not the properties.

I used the wizards to create the JSF Facelets, backing beans and entities.

This happened both on my Mac and Linux machines.
Comment 1 peternew_za 2010-02-14 16:50:11 UTC
Just to be clear - this is using the JSF editor in Netbeans.
Comment 2 Marek Fukala 2010-02-17 09:51:35 UTC
Very likely the same cause as in the completion issue. Please wait for the fixed module on AU or use the jar file attached in the issue #180749.

*** This bug has been marked as a duplicate of bug 180749 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo