Bug 180236 - 28s in org.netbeans.modules.favorites.Actions$Add.enable()
28s in org.netbeans.modules.favorites.Actions$Add.enable()
Status: RESOLVED DUPLICATE of bug 179406
Product: platform
Classification: Unclassified
Component: Favorites
6.x
All All
: P3 (vote)
: TBD
Assigned To: David Simonek
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-03 14:01 UTC by emiddio
Modified: 2010-02-04 02:28 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (256.00 KB, application/nps)
2010-02-03 14:01 UTC, emiddio
Details

Note You need to log in before you can comment on or make changes to this bug.
Description emiddio 2010-02-03 14:01:43 UTC
This bug was originally marked as duplicate of bug 179406, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 201001280200)
VM: Java HotSpot(TM) 64-Bit Server VM, 14.3-b01, Java(TM) SE Runtime Environment, 1.6.0_17-b04
OS: Windows 7

User Comments:
emiddio: right click folder node in favorites



Maximum slowness yet reported was 21258 ms, average is 21258
Comment 1 emiddio 2010-02-03 14:01:53 UTC
Created attachment 93819 [details]
nps snapshot
Comment 2 Jaroslav Tulach 2010-02-04 02:28:32 UTC

*** This bug has been marked as a duplicate of bug 179406 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo