Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 179744 - Editor does not highlight invalidate trigger
Editor does not highlight invalidate trigger
Status: VERIFIED DUPLICATE of bug 181573
Product: javafx
Classification: Unclassified
Component: Editor
6.x
PC Windows XP
: P2 (vote)
: 6.x
Assigned To: Anton Chechel
issues@javafx
:
Depends on:
Blocks: 130138
  Show dependency treegraph
 
Reported: 2010-01-21 05:04 UTC by Alexandr Scherbatiy
Modified: 2010-03-12 06:43 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexandr Scherbatiy 2010-01-21 05:04:04 UTC
NetBeans-JavaFX-Soma:  #122

  Product Version         = NetBeans IDE Dev (Build 201001190201)
(#4d62ab8d1fa1)
  Operating System        = Windows XP version 5.1 running on x86
  Java; VM; Vendor        = 1.6.0_15; Java HotSpot(TM) Client VM 14.1-b02; Sun
Microsystems Inc.



Steps to reproduce:
- Copy the code to the editor:
--------------------------------------
var b = 10 on invalidate{ println("invalidate"); }
--------------------------------------

The 'invalidate' keyword is not highlighted
Comment 1 Anton Chechel 2010-03-11 08:39:28 UTC
All syntactical highlighting issues will be automatically fixed in new javafx lexer.

*** This bug has been marked as a duplicate of bug 181573 ***
Comment 2 Alexandr Scherbatiy 2010-03-12 06:43:07 UTC
verified as duplicate.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo