Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 179700 - Allow to change line break type
Allow to change line break type
Status: RESOLVED DUPLICATE of bug 72515
Product: editor
Classification: Unclassified
Component: -- Other --
6.x
PC Windows 7 x64
: P3 (vote)
: TBD
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-20 04:50 UTC by cifroes
Modified: 2010-01-20 05:43 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cifroes 2010-01-20 04:50:57 UTC
I imported a PHP project that was using windows line breaks and, as netbeans uses the unix standard, more blank lines were shown. I removed then and now my php are screwed (opening the files in notepad reveals the problem: there are no line breaks...)


At the very least netbeans should allow to change the line break style (windows/unix)

Product Version: NetBeans IDE 6.8 (Build 200912041610)
Java: 1.6.0_17; Java HotSpot(TM) Client VM 14.3-b01
System: Windows 7 version 6.1 running on x86; Cp1252; pt_PT (nb)
Comment 1 Vitezslav Stejskal 2010-01-20 05:43:31 UTC

*** This bug has been marked as a duplicate of bug 72515 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo