Bug 178289 - [68cat] Uncompilable code on CoS
[68cat] Uncompilable code on CoS
Status: RESOLVED WONTFIX
Product: java
Classification: Unclassified
Component: Compiler
6.x
PC Linux
: P3 with 1 vote (vote)
: 7.4
Assigned To: Dusan Balek
issues@java
: REGRESSION
: 195289 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-08 05:26 UTC by ulfzibis
Modified: 2015-09-17 11:16 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot (225.83 KB, image/png)
2009-12-08 05:27 UTC, ulfzibis
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ulfzibis 2009-12-08 05:26:36 UTC
If CoS is of, code runs perfect.

Occured in RC2, was running in 200911291400

download project from:
https://java-nio-charset-enhanced.dev.java.net/source/browse/java-nio-charset-enhanced/branches/j7_EUC_TW/?rev=852
Comment 1 ulfzibis 2009-12-08 05:27:24 UTC
Created attachment 92264 [details]
Screenshot
Comment 2 bjorneriknord 2009-12-15 12:44:37 UTC
I am also experiencing this on my Windows box in my maven+NetBeans RCP-application.
Comment 3 Tomas Zezula 2012-06-05 17:26:51 UTC
*** Bug 195289 has been marked as a duplicate of this bug. ***
Comment 4 Martin Balin 2015-09-17 11:16:18 UTC
Report from old NetBeans version. Due to code changes since it was reported likely not reproducible now. Feel free to reopen if happens in 8.0.2 or 8.1.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo