Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 177390 - FTP Remote Download Dialog enhancement
FTP Remote Download Dialog enhancement
Status: RESOLVED DUPLICATE of bug 168811
Product: php
Classification: Unclassified
Component: FTP Support
6.x
PC Linux
: P3 with 1 vote (vote)
: TBD
Assigned To: issues@php
issues@php
: UI
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-22 22:21 UTC by jrop
Modified: 2013-07-03 12:41 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments
Remote Download Dialog (64.75 KB, image/png)
2009-11-22 22:21 UTC, jrop
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jrop 2009-11-22 22:21:07 UTC
Created attachment 91498 [details]
Remote Download Dialog

Just a suggestion:

I have a site with a TON of files on it, and when I right click the "Source Files" node and click Download, when the "Remote Download" dialog comes up, I would like to be able to exclude one *directory* from being downloaded.  So, going along with the checkboxes idea, how about having a tree that outlines the directory structure of the FTP site with checkboxes foreach *node* (files and folders).

This would be a great feature to have!
Comment 1 Tomas Mysik 2009-11-23 01:40:55 UTC
As a work around, try this:
- type the name of the directory you want to exclude to the Search box
- right click on items and select Uncheck All

=> files from (only) this directory should be excluded
Comment 2 Filip Zamboj 2010-09-15 12:36:48 UTC
batch reassigning
Comment 3 svierkant 2013-07-03 12:41:22 UTC
What about 168811?

*** This bug has been marked as a duplicate of bug 168811 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo