Bug 176936 - "null null" by the username above the user icons
"null null" by the username above the user icons
Status: RESOLVED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: Team Framework
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jan Becicka
issues@connecteddeveloper
:
: 179291 186387 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-16 11:59 UTC by Petr Dvorak
Modified: 2010-06-12 06:48 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot (414.30 KB, image/png)
2009-11-16 12:00 UTC, Petr Dvorak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Dvorak 2009-11-16 11:59:07 UTC
Product Version: NetBeans IDE Dev (Build 091116-aa4d4084df96)
Java: 1.5.0_20; Java HotSpot(TM) Client VM 1.5.0_20-141
System: Mac OS X version 10.5.8 running on i386; MacRoman; en_US (nb)

1. Log in on Netbeans.org Kenai instance
2. Open some Kenai project
3. Open a project's issue
4. Hover the mouse cursor above the icon of the member in the issue view
-> there is "null null (joshis)", for example
-> Kenai dashboarad correctly displays my name
Comment 1 Petr Dvorak 2009-11-16 12:00:37 UTC
Created attachment 91120 [details]
Screenshot
Comment 2 Tomas Stupka 2009-11-18 02:08:31 UTC
tooltip is given by the widget created via KenauUserUI.createUserWidget()

please evaluate
Comment 3 Jan Becicka 2010-01-08 02:57:22 UTC
*** Bug 179291 has been marked as a duplicate of this bug. ***
Comment 4 Jaromir Uhrik 2010-05-19 14:54:53 UTC
*** Bug 186387 has been marked as a duplicate of this bug. ***
Comment 5 Jan Becicka 2010-06-11 09:30:49 UTC
Changeset: 117eb6cccb38
Author:    Jan Becicka <jbecicka@netbeans.org>
Date:      2010-06-11 11:26
Message:   Issue #176936 - "null null" by the username above the user icons
Comment 6 Quality Engineering 2010-06-12 06:48:16 UTC
Integrated into 'main-golden', will be available in build *201006120001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/117eb6cccb38
User: Jan Becicka <jbecicka@netbeans.org>
Log: Issue #176936 - "null null" by the username above the user icons


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo