Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 175894 - IDE stops responding
IDE stops responding
Status: RESOLVED DUPLICATE of bug 167401
Product: platform
Classification: Unclassified
Component: Window System
6.x
Macintosh Mac OS X
: P1 (vote)
: TBD
Assigned To: issues@platform
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-02 03:32 UTC by sapanparikh18
Modified: 2009-11-02 08:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
ThreadDump (17.40 KB, text/plain)
2009-11-02 03:33 UTC, sapanparikh18
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sapanparikh18 2009-11-02 03:32:50 UTC
IDE unexpectedly stopped responding when I navigated to windows menu. Thread dump is attached
Comment 1 sapanparikh18 2009-11-02 03:33:24 UTC
Created attachment 90394 [details]
ThreadDump
Comment 2 Stanislav Aubrecht 2009-11-02 08:40:50 UTC

*** This issue has been marked as a duplicate of 167401 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo