Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 173333 - Wrong indentation immediatly after opening brace
Wrong indentation immediatly after opening brace
Status: RESOLVED DUPLICATE of bug 162320
Product: php
Classification: Unclassified
Component: Formatting & Indentation
6.x
PC Windows Vista
: P3 (vote)
: 6.x
Assigned To: Tomasz Slota
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-30 01:46 UTC by coronatus
Modified: 2009-09-30 11:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
shows the bug (7.66 KB, image/png)
2009-09-30 01:46 UTC, coronatus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description coronatus 2009-09-30 01:46:09 UTC
See screenshot (attached). This bug has been around and annoying me for a while now.
Comment 1 coronatus 2009-09-30 01:46:37 UTC
Created attachment 88559 [details]
shows the bug
Comment 2 Filip Zamboj 2009-09-30 11:49:17 UTC
tomas, 

could you evaluate this bug, please. We should once and forever establish how we want comments to be indented. 

Thanks/ 
Comment 3 Tomasz Slota 2009-09-30 11:57:44 UTC
this problem has been already fixed

*** This issue has been marked as a duplicate of 162320 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo