Bug 173298 - HTTP monitor does not work
HTTP monitor does not work
Status: RESOLVED DUPLICATE of bug 175460
Product: serverplugins
Classification: Unclassified
Component: GlassFish
6.x
All All
: P3 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
:
: 149313 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-29 16:43 UTC by Petr Jiricka
Modified: 2010-08-12 18:07 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Stack trace in the server console (2.73 KB, text/plain)
2009-09-29 16:44 UTC, Petr Jiricka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Jiricka 2009-09-29 16:43:13 UTC
After enabling the HTTP monitor in GF v3, the monitor does not collect data. I am getting the following errors in the GF
console, and the monitor jar files are not present in GF installation.
Comment 1 Petr Jiricka 2009-09-29 16:44:34 UTC
Created attachment 88535 [details]
Stack trace in the server console
Comment 2 Vince Kraemer 2009-09-29 19:01:59 UTC
I just tried to reproduce this and was not able to...

Here is what I did....

The IDE was started with a clean userdir
I registered v3 b65
I started the server
I created a web app that targeted the v3 server
I enabled http monitoring via the server properties dialog
I ran the web app
   The server restarted
   The browser opened to the web app's default hello world page
I looked at the HTTP monitor tab in the output windows area
   there was data in the monitor.

Please provide more detailed information about how to reproduce this issue.
Comment 3 Vince Kraemer 2009-10-22 07:04:02 UTC
*** Issue 149313 has been marked as a duplicate of this issue. ***
Comment 4 Vince Kraemer 2009-10-26 18:00:26 UTC

*** This issue has been marked as a duplicate of 175460 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo