Bug 173078 - AWT thread blocked for 6048 ms.
AWT thread blocked for 6048 ms.
Status: NEW
Product: third-party
Classification: Unclassified
Component: sqe tools
6.x
All All
: P3 (vote)
: TBD
Assigned To: sreimers
sreimers
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
: 173079 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-25 09:27 UTC by mklaehn
Modified: 2009-10-01 08:11 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mklaehn 2009-09-25 09:28:32 UTC
Build: NetBeans IDE Dev (Build nbms-and-javadoc-3954-on-090919)
VM: Java HotSpot(TM) Client VM, 14.2-b01, Java(TM) SE Runtime Environment, 1.6.0_16-b01
OS: Windows XP, 5.1, x86

User Comments:
jasondonmoyer: I was trying to navigate (using the mouse) to another editor window.  Plugins were being installed in the background.


Maximum slowness yet reported was 17691 ms, average is 9313
Comment 1 Tomas Zezula 2009-09-25 09:47:14 UTC
The sfbq just delegates to spi => the issue category is invalid.
I've looked to some of the attached logs. One is obvious FOD, another is initialization of Libraries SFBQ for first time => WONTFIX.
Reassigning to performance to evaluate and assign issues on correct categories.
Comment 2 Tomas Zezula 2009-09-25 09:49:49 UTC
*** Issue 173079 has been marked as a duplicate of this issue. ***
Comment 3 Exceptions Reporter 2009-09-29 15:13:54 UTC
This issue already has 8 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=157732
Comment 4 Exceptions Reporter 2009-09-30 12:08:33 UTC
This issue already has 9 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=157732


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo